用建站助手安装php5.3/php5.4(只支持windows2003、2008、2012)
 

一、安装

打开建站助手,点击环境检测,勾选安装fastcgi组件和安装php5.4,点击开始处理




安装完成如图所示,完成后关闭窗口即可




二、建站

若需要使用php5.4环境,建站时选择php5.4模式既可